× All questions about EDocman extension

Installing 1.13.0 / error on install

  • Philip Smith
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 1 day ago #124824 by Philip Smith
Installing 1.13.0 / error on install was created by Philip Smith
Dragged the com_edocman.zip into the INSTALL Extension box....

and get this error...

Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 Warning : constant(): Couldn't find constant JPATH_ in D:\XAMPP\htdocs\libraries\src\Installer\Adapter\ModuleAdapter.php on line 214 {"success":true,"message":null,"messages":{"message":["Installation of the package was successful."]},"data":{"redirect":"\/administrator\/index.php?option=com_installer&view=install"}}

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #124825 by Mr. Dam
Replied by Mr. Dam on topic Installing 1.13.0 / error on install
Hi Philip,
I think this issue the issue of Joomla. But actually, Edocman is still installed successfully.
Thanks
Dam
The following user(s) said Thank You: Philip Smith

Please Log in or Create an account to join the conversation.

  • Philip Smith
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 1 day ago #124826 by Philip Smith
Replied by Philip Smith on topic Installing 1.13.0 / error on install
the knock on effects are, the previously hotfixed TinyMCE issue have re-appeared... I have re-applied the patch and fixed it...

"plug_editors_xtd_edocman.zip"

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #124827 by Mr. Dam
Replied by Mr. Dam on topic Installing 1.13.0 / error on install
Hi,
You mean that the issue coming from installation of plugin: plug_editors_xtd_edocman.zip, right?
Thanks
Dam

Please Log in or Create an account to join the conversation.

  • Philip Smith
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 1 day ago #124828 by Philip Smith
Replied by Philip Smith on topic Installing 1.13.0 / error on install
When I install 1.12.1 I had a problem in TINYMCE editor, that I couldn't link to a EDOCMAN document... you gave me the zip to fix this issue...(via support ticket)

When I installed 1.13.0 the issue re-appeared...

I re-patched with the Zip and fixed it...

I think all is ok now... just wanted to let you know the TINYMCE issue re-appeared...

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #124839 by Mr. Dam
Replied by Mr. Dam on topic Installing 1.13.0 / error on install
Hi,
It's strange, you mean that the issue comes from Tinymce plugin, right?
Thanks
Dam

Please Log in or Create an account to join the conversation.

  • Philip Smith
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 1 day ago #124841 by Philip Smith
Replied by Philip Smith on topic Installing 1.13.0 / error on install

Please Log in or Create an account to join the conversation.

More
2 weeks 22 hours ago #124853 by Mr. Dam
Replied by Mr. Dam on topic Installing 1.13.0 / error on install
Hi,
In the past, did i send you another version of Edocman Editors-xtd plugin yet?
Thanks
Dam

Please Log in or Create an account to join the conversation.

Moderators: Mr. Dam