× All questions about EDocman extension

I have older version website, is it compatible to the 2.5 version Joomla?

  • Pratik
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 months 1 week ago #125993 by Pratik
I have an older version website, is it compatible with the 2.5 version Joomla? please let me know if it is. I wanted this type of component for the website

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #125995 by Mr. Dam
Hi Pratik,
Unfortunately, all extensions of us aren't able to be installed and used on Joomla 2.5 any more. Joomla 2.5.x versions are outdated for a long time.
Thanks
Dam

Please Log in or Create an account to join the conversation.

Moderators: Mr. Dam