Compatibility with Joomla 3.9.10

  • v Shankar
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 16 hours ago #127404 by v Shankar
Compatibility with Joomla 3.9.10 was created by v Shankar
Hi,
Is event booking compatible with latest Joomla version 3.9.10 and do we need to have any minimum version of event booking that we need to be on...or any pre-requisite. I am currently on 2.12 of events booking and looking for some consolidated change log as well. Appreciate your advice if we can upgrade from 2.12 to the current 3.10.3 release of events booking.

We just upgraded to Joomla 3.6.5 and are looking to upgrade Joomla to 3.9.10

Thanks
Shankar

Please Log in or Create an account to join the conversation.

More
4 months 10 hours ago #127406 by Tuan Pham Ngoc
Replied by Tuan Pham Ngoc on topic Compatibility with Joomla 3.9.10
Hello Shankar

Latest version of Events Booking is compatible with Joomla 3.9.10. It's actually, always compatible with latest version of Joomla.

So go ahead to update your site to latest version of Joomla, and update your site to latest version of Events Booking. Everything will work well

Regards,

Tuan

Please Log in or Create an account to join the conversation.