Settings not taking effect

  • Patrick
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
5 months 2 days ago #121190 by Patrick
Settings not taking effect was created by Patrick
Hi

In configuration I have set Show price Text to No:



But both in Frontend and in Backend it still is visible:


This goes for other settings as well.

Bug? :dry:

Thanks a lot.

Patrick
Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #121195 by Tuan Pham Ngoc
Replied by Tuan Pham Ngoc on topic Settings not taking effect
Hi Patrick

That setting only affect frontend simple submit event form layout. It does not affect backend event creation for or standard submit event form in frontend

If you use simple layout and see this issue, then Yes, it's a bug and we will check it

Tuan

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #121196 by Tuan Pham Ngoc
Replied by Tuan Pham Ngoc on topic Settings not taking effect
Just tested with simple submit event form frontend and could not confirm this issue

Tuan
The following user(s) said Thank You: Patrick

Please Log in or Create an account to join the conversation.

  • Patrick
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
5 months 2 days ago #121199 by Patrick
Replied by Patrick on topic Settings not taking effect
Hi Tuan

I was not aware it does affect the simple layout only. Works fine there :)

Thanks!

Patrick

Please Log in or Create an account to join the conversation.

  • Patrick
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
5 months 2 days ago - 5 months 2 days ago #121200 by Patrick
Replied by Patrick on topic Settings not taking effect
Maybe it is a bug: If using multi language website, then in translation the fields are shown even if set to "No" (don't display):

I have disabled "Price text" and "Kurzbeschreibung" (short description). In default language (German) it works, but not in translations:




Second bug: Custom fields are missing in translation:





Fields "Speaker" and "Number hours" are missing.


Regards
Patrick
Attachments:
Last edit: 5 months 2 days ago by Patrick.

Please Log in or Create an account to join the conversation.

More
5 months 2 days ago #121203 by Tuan Pham Ngoc
Replied by Tuan Pham Ngoc on topic Settings not taking effect
Hi Patrick

1.Yes. I can confirm the issue with show/hide these fields on translation. Will work on it and get it sorted on tomorrow morning

2. Currently, we don't support translating event custom fields, so if you really want to have these data translated:

- You will have to use language item for value of these fields
- Go to Events Booking -> Translation, add these language items and translate it

Tuan

Please Log in or Create an account to join the conversation.

Moderators: Tuan Pham Ngoc