cant install V 3.10.3

  • Martin Seidl
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
1 week 5 days ago #128026 by Martin Seidl
cant install V 3.10.3 was created by Martin Seidl
Hi Guys,
cant install latest version via joomla installer (error message) and joomla also does not give update notice. So do I need to update? Current version is 3.9.0

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #128027 by Tuan Pham Ngoc
Replied by Tuan Pham Ngoc on topic cant install V 3.10.3
Hello Martin

That's strange. Please submit a support ticket sending us super admin account of your site so that we can check and get the extension installed for you

Regards,

Tuan

Please Log in or Create an account to join the conversation.

Moderators: Tuan Pham Ngoc