× OS Property support center

Auto post to Facebook not posting to FB

  • Jose Bueno
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 4 months ago #82984 by Jose Bueno
Auto post to Facebook not posting to FB was created by Jose Bueno
I have the latest version of Joomla installed, with the Ambrosia theme with Gantry 5.2.18, together with the latest version of OS Property. I am trying to change my page to a more dynamic version.

I set up on OS Property the portion of Configuration > Property > Auto Post to Facebook. Got the token and everything seemed to work fine. I input my first property from the front end (as I want it to work) but the posting didn't go to my page in Facebook.

Is there something else I should be aware of? Do you have a quick solution to this issue?

Thank you very much for your help.

Jose Bueno

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #84287 by Mr. Dam
Replied by Mr. Dam on topic Auto post to Facebook not posting to FB
Hi Jose,
In this case, you should submit ticket and send your site url with super admin account, your Facebook account (with security checking turned off). We will check and help you to solve the problem.
Thanks
Dam

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #96793 by elkin cano
Replied by elkin cano on topic Auto post to Facebook not posting to FB
i have the same problem my osproperty joomla site publish as messaje not directly in my fan page....

what i have to do dang ?

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #96947 by Aydın
Replied by Aydın on topic Auto post to Facebook not posting to FB

elkin cano wrote: i have the same problem my osproperty joomla site publish as messaje not directly in my fan page....

what i have to do dang ?


I have same problem. Did you fixed this ? If you are could you share your solution or check my websites please.

Thanks

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #96949 by elkin cano
Replied by elkin cano on topic Auto post to Facebook not posting to FB
No, I still have the active problem and with the additional that the post only makes in English, I have a multi language site.


Finding out and talking to dang, the problem is not of the osproperty component

Is of permissions in facebook they do not allow the direct publication in the fanpage, unless you comply with a series of permissions

The detail is that activating those permissions is complex, I still do not finish with the requirements and some do not understand them well.

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #107795 by Jacob Ogunseye
Replied by Jacob Ogunseye on topic Auto post to Facebook not posting to FB
I have news site but couldn't automatic post to Facebook after upgrade by my developers. Is there any help in sight? Developer has tried his best but...

Please Log in or Create an account to join the conversation.

More
9 months 3 weeks ago #107797 by Mr. Dam
Replied by Mr. Dam on topic Auto post to Facebook not posting to FB
Hi Jacob,
Please submit ticket and send your site url with super admin account. I will help you to figure the reason of problem.
Thanks
Dam

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #107821 by Jacob Ogunseye
Replied by Jacob Ogunseye on topic Auto post to Facebook not posting to FB
Hi, details ( Ticket?????

Please Log in or Create an account to join the conversation.

More
9 months 2 weeks ago #107828 by Mr. Dam
Replied by Mr. Dam on topic Auto post to Facebook not posting to FB
Hi Jacob,
Please click on menu: Support Tickets.
Thanks
Dam

Please Log in or Create an account to join the conversation.

Moderators: Mr. DamNguyen Phu Quan