EShop 2.5.5 - Fully compatible Joomla! 3.7 & PHP 7

More
1 year 5 months ago #108596 by howard clark
Replied by howard clark on topic EShop 2.5.5 - Fully compatible Joomla! 3.7 & PHP 7
Yes makes no difference.

Please Log in or Create an account to join the conversation.

  • Giang Dinh Truong
  • Giang Dinh Truong's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
More
1 year 5 months ago #108627 by Giang Dinh Truong
Replied by Giang Dinh Truong on topic EShop 2.5.5 - Fully compatible Joomla! 3.7 & PHP 7
Dear Howard,

Seem that's outstanding issue on your site. Please raise a new ticket so I can help you.

Sincerely, Giang

Please Log in or Create an account to join the conversation.

Moderators: Giang Dinh Truong